Version 4.1 | 4.0

 

   MapSpeller™ 4.1 System Requirements


  The MapSpeller 4.1 extension is for, and requires, ArcMap version 10.1 or higher. It works with either the concurrent or single user version of ArcMap.

Other versions of MapSpeller exist for lower versions of ArcMap: MapSpeller 4.0.4072 should be used with ArcMap 10.0; MapSpeller 3.0.3080 is for ArcMap 8.x and 9.x.

Hard disk space and in-memory requirements are minimal. The download installation package is about 14 MB.

The extension is an ArcMap Just-In-Time extension (JIT). This means that while the toolbar is available at all times, it virtually doesn't consume any CPU or memory resources until users actually interact with it.

 
Related Topics
 

MapSpeller™ for ArcGIS®
Page last updated on October 06, 2014
Copyright © 2001-2014 Edgetech America, Inc. All Rights Reserved.